HiredScore & MS Teams - Microsoft global outage may affect functionality
Incident Report for HiredScore
Resolved
Microsoft has confirmed that the incident has been resolved. We are currently reviewing and addressing any gaps that may have occurred during the outage to ensure continuity and alignment moving forward.
Posted Nov 26, 2024 - 07:48 UTC
Investigating
We want to inform you of an ongoing global Microsoft outage that may affect the HiredScore and Microsoft Embedded Teams integration. Our team is actively monitoring the situation to assess its impact and ensure a swift response.

At this time, you may experience intermittent disruptions in the integration.
Posted Nov 25, 2024 - 19:54 UTC
This incident affected: MS Teams Features (Channel Creation, Sending Messages).